13 lines
178 B
Nix
13 lines
178 B
Nix
{ config, ... }:
|
|
let
|
|
inherit (config.modules.meta) hostname;
|
|
in
|
|
{
|
|
imports = [
|
|
./wifi.nix
|
|
./bluetooth.nix
|
|
];
|
|
config = {
|
|
networking.hostName = hostname;
|
|
};
|
|
}
|